Crypto Withdrawals Temporarily Suspended
Incident Report for Newton
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 03:30 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2021 - 12:19 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2021 - 10:58 EST
Identified
Our wallet partner has identified the issue and a fix is being implemented
Posted Nov 24, 2021 - 07:30 EST
Investigating
We are currently investigating an issue that is impacting crypto withdrawals with our wallet partner.
Posted Nov 23, 2021 - 17:57 EST
This incident affected: Crypto Withdrawals (Aave - AAVE, Axie Infinity - AXS, Basic Attention Token - BAT, Bitcoin - BTC, Bitcoin Cash - BCH, Cardano - ADA, Chainlink - LINK, Compound - COMP, Curve DAO Token - CRV, Dai - DAI, Dogecoin - DOGE, Enjin Coin - ENJ, Litecoin - LTC, Maker - MKR, PAX Gold - PAXG, Polkadot - DOT, Polygon - MATIC, SushiSwap - SUSHI, Synthetix - SNX, TerraUSD - UST, Uniswap - UNI, Yearn Finance - YFI).