e-Transfer Deposit and Withdrawal Delays
Incident Report for Newton
Resolved
This incident has been resolved.
Posted May 17, 2022 - 14:49 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 17, 2022 - 10:43 EDT
Identified
A small percent of Newton customers may continue to have longer-than-normal delays in receiving their e-Transfer due to a system update that was implemented by Interac without warning or notice. Interac has confirmed that a bug on their end as part of this system update may continue to affect our ability to credit affected customer accounts, and we are waiting for additional updates necessary for resolution.
Posted May 13, 2022 - 16:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results. A small percent of e-Transfer deposits and withdrawals may continue to be delayed at this time.
Posted May 12, 2022 - 10:00 EDT
Identified
Our team is working on a fix to improve e-Transfer delays with our payment processor.

We been notified that Interac is currently experiencing issues with email notifications.
Posted May 11, 2022 - 14:27 EDT
Investigating
Our team is investigating longer-than-normal processing delays with our payment processor.
Posted May 11, 2022 - 13:36 EDT
This incident affected: Funding (e-Transfer Deposits).