LUNA and UST *Trading, Funding, and *Withdrawals Disabled
Incident Report for Newton
Resolved
This incident has been resolved.
Posted May 15, 2022 - 14:22 EDT
Update
*Trading has been reenabled for LUNA
Posted May 14, 2022 - 22:23 EDT
Update
*LUNA withdrawals have been reenabled
Posted May 13, 2022 - 22:03 EDT
Update
*UST withdrawals have been reenabled.
Posted May 13, 2022 - 10:49 EDT
Update
Trading (buying and selling) and funding has been disabled for LUNA and UST.
Posted May 12, 2022 - 22:08 EDT
Update
Buying has been disabled for LUNA and UST
Posted May 12, 2022 - 12:45 EDT
Investigating
LUNA and UST withdrawals have been disabled.
Posted May 12, 2022 - 12:23 EDT
This incident affected: Crypto Withdrawals (TerraUSD - UST, LUNC).