Solana Network Withdrawals
Incident Report for Newton
Resolved
This incident has been resolved.
Posted Jan 18, 2025 - 23:38 EST
Monitoring
The issues affecting Solana network coins have stabilized.

New withdrawals will process as expected. Existing queued withdrawals are still affected, and we are working on a resolution soon. Please check back here for updates if your withdrawal is delayed.
Posted Jan 18, 2025 - 18:49 EST
Update
We are continuing to investigate this issue.
Posted Jan 18, 2025 - 12:27 EST
Investigating
Withdrawals on the Solana network have been temporarily disabled while we investigate an issue with our wallet provider. Any in-progress withdrawals will be completed or returned to user accounts as soon as possible.
Posted Jan 18, 2025 - 12:22 EST
This incident affected: Crypto Withdrawals (Bonk - BONK, Dogwifhat - WIF, Helium - HNT, Jupiter - JUP, Pyth Network - PYTH, Render Network - RENDER, Solana - SOL, USD Coin - USDC).